FONCTIONCISCO3COM-H3CHP-Procurve

VISUALISATION

Visualiser état des interfacesshow interface statusdisplay brief interfacesshow interfaces brief
Visualiser la configuration couranteshow running-configdisplay current-configurationshow running-config
Visualiser les vlansshow vlan briefDisplay vlan allshow vlans
Voir les switchs voisins (directement rattachés)show cdp neighborsdisplay lldp neighbor-information
Rechercher une adresse MACshow mac address-table <pipe> include xxxx.xxxx.xxxxdisplay mac-address xx.xx.xx.xx.xx
Visualiser les adresses IP fournies par un DHCPshow ip dhcp snooping bindingX
Visualiser les informations systèmeshow versiondisplay version
Visualiser les logsshow loggingdisplay logbuffer ou display log summary
Visualiser la table de routageshow ip routedisplay routing-table

SUPPRESSION

Supprimer la configuration courantewrite erasereset saved-configuration main
Supprimer une configurationno <command></command>undo <command></command>

CONFIGURATION

Mode configurationconfigure terminalSystem-view
Retour en arrièrebackspaceCTRL+H
Sortir d’un modeexitquit
Enregistrer les modificationswr ou copy running-configuration startup-configurationsave main
Ajouter un nom à l’élément actifhostnamesysname
Configurer un port dans un vlanconf tSystem-view
-interface <n°int>interface <n°int>
-switchport mode accessport link-type access
-switchport access vlan <n°vlan>port access vlan <n°vlan>
-no shutdownundo shutdown
Configurer un port trunkconf tSystem-view
-interface <n°int>interface <n°int>
-switchport mode trunkport link-type trunk
-no shutdownundo shutdown
Configurer une interface de vlanconf tSystem-view
-interface vlan <n°vlan>interface vlan-interface <n°vlan>
-ip addressip address
-description madescriptiondescription madescription
-no shutdownundo shutdown
Ajouter une passerelle par défautip default-gatewayip route-static 0.0.0.0 0.0.0.0

COPIE/SAUVEGARDE

Copie de la configuration vers un TFTP copy running-configuration ip tftp ip put conf.cfg maconf.txt

SECURITE

Sécuriser un port (filtrage par MAC)conf tPort-security enable
-interface <n°int>System-view
-switchport mode accessinterface <n°int>
-switchport port-security aging time 1440port link-type access
-switchport port-security aging type inactivityPort-security max-mac count 1
-switchport port-security mac-address stickyPort-security port-mode autolearn
--port-security intrusion-mode blockmac
Clear d’un port-securityconf tSystem-view
-interface <n°int>interface <n°int>
-shutdownshutdown
-Sortir du mode conf tundo port-security mac-address security xxxx-xxxx-xxxx
-clear port-security sticky interface <n°int>undo shutdown
-conf t-
-interface <n°int>-
-no shutdown-
Vous pourriez laisser un commentaire si vous étiez connecté.